Не открывается конкретный сайт

Обсуждение вопросов связанных с шлюзом безопасности Ideco UTM. Технические вопросы пользователей, новости от разработчиков, анонсы, обсуждения недокументированных особенностей.

Модератор: administrator

Не открывается конкретный сайт

Сообщение bnmuser » 02 апр 2019, 10:14

Здравствуйте!
Ideco UTM 7.8.8 (build101)
Ideco SMB 7.0.3 (build102)
Через оба шлюза не открывается сайт www.causaly.com
Nslookup разрешает имя,
ping проходит.
На Ideco SMB 7.0.3 (build102) выполнены следующие действия:
- отключаю контент-фильтр (сохраняю)
не открывается
- заношу в /контент-фильтр/ исключения / белый список - сайт
не открывается
- /безопасность/пользовательский фаервол - отключаю все правила (перезапускаю фаервол)
не открывается
- останавливаю службу антивируса
не открывается
- отключаю правила системного фаервола
также
- по IP сайт тоже не открывается (блокировка открытия по IP отключена)
Если зайти на сайт минуя Ideco (один IP провайдера подключен к роутеру),
то все открывается нормально.
Как быть?
Спасибо.
bnmuser
Пользователь
 
Сообщения: 31
Зарегистрирован: 23 сен 2014, 12:35

Re: Не открывается конкретный сайт

Сообщение ideco.dmitriy » 02 апр 2019, 12:28

Добрый день!
Проверил, через Ideco UTM 7.8.8 у меня сайт открывается.

Значит его блокирует какое-то правило. Нужно проверить доступ в режиме "разрешить интернет всем" (в Тех.поддержка).
Если будет работать, то последовательно отключать модули фильтрации - контент-фильтр, контроль приложений, предотвращение вторжений (но вряд ли, у меня включена со всеми правилами и все ок).
Найдя блокирующий модуль разбираться уже с его правилами.
Аватара пользователя
ideco.dmitriy
Админ всея сети
 
Сообщения: 2044
Зарегистрирован: 11 мар 2014, 08:43

Re: Не открывается конкретный сайт

Сообщение bnmuser » 02 апр 2019, 14:48

Дал "разрешить интернет всем", отключал модули.
Не открывается. И на 7.8.8 и на SMB 7.0.3
На этом же компьютере через другой прокси (UserGate) нормально.
Чудеса. Буду дальше думать.
Спасибо.
bnmuser
Пользователь
 
Сообщения: 31
Зарегистрирован: 23 сен 2014, 12:35

Re: Не открывается конкретный сайт

Сообщение ideco.dmitriy » 02 апр 2019, 15:10

Это очень странно, учитывая что через наш гейт и тестовый стенд все работает.

А вы используете Ideco UTM как шлюз или прямые подключения к прокси-серверу?
Аватара пользователя
ideco.dmitriy
Админ всея сети
 
Сообщения: 2044
Зарегистрирован: 11 мар 2014, 08:43

Re: Не открывается конкретный сайт

Сообщение bnmuser » 02 апр 2019, 15:40

"Разрешить прямые подключения к прокси" флаг установлен. На порт 8080.
Я подключаюсь напрямую как через шлюз так и через указание в браузере прокси-сервера с портом 8080.
Результат один.
Не сказал. Ответ от браузеров- истекло время ожидания соединения.
Действительно, странно. Косвенно все указывает, что все ОК. (пинги, nslookup, Pingplotter до конца прозванивает.)
По https не соединяется.
Сильной необходимости в этом сайте нет, но, конечно, хотелось бы разобраться в причине.
Спасибо.
bnmuser
Пользователь
 
Сообщения: 31
Зарегистрирован: 23 сен 2014, 12:35

Re: Не открывается конкретный сайт

Сообщение ideco.dmitriy » 02 апр 2019, 16:45

А на сетевых интерфейсах у вас случайно не изменен MTU ниже стандартного значения?

И почему бесплатную лицензию вы используете на такой уже очень старой версии 7.0.3? Есть причина не обновляться до 7.8.8?
Аватара пользователя
ideco.dmitriy
Админ всея сети
 
Сообщения: 2044
Зарегистрирован: 11 мар 2014, 08:43

Re: Не открывается конкретный сайт

Сообщение bnmuser » 03 апр 2019, 06:51

MTU явно не указан.
Да, надо обновиться.
Собираюсь.
Спасибо.
bnmuser
Пользователь
 
Сообщения: 31
Зарегистрирован: 23 сен 2014, 12:35

Re: Не открывается конкретный сайт

Сообщение bnmuser » 03 апр 2019, 13:08

Чтобы обновиться с SMB 7.0.3 до последней версии надо:
вначале обновится до 7.0.4,
зарегистрироваться,
затем сразу можно обновиться до 7.7.4 ?
а потом только автообновлением ?
Все верно?
Спасибо.
bnmuser
Пользователь
 
Сообщения: 31
Зарегистрирован: 23 сен 2014, 12:35

Re: Не открывается конкретный сайт

Сообщение ideco.dmitriy » 03 апр 2019, 15:16

Сразу не получится до 7.7.4 с диска, лучше автообновлением пройти этот путь.
Аватара пользователя
ideco.dmitriy
Админ всея сети
 
Сообщения: 2044
Зарегистрирован: 11 мар 2014, 08:43

Re: Не открывается конкретный сайт

Сообщение bnmuser » 04 апр 2019, 07:17

Спасибо.
bnmuser
Пользователь
 
Сообщения: 31
Зарегистрирован: 23 сен 2014, 12:35


Вернуться в Шлюз безопасности Ideco UTM 7.x

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

cron